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ABSTRACT 

 

The performance and advantages of microstrip patch antennas such as low weight, low 

profile, and low cost made them the perfect choice for communication systems engineers. They 

have the capability to integrate with microwave circuits and therefore they are very well suited 

for applications such as cell devices, WLAN applications, navigation systems and many others. 

 

In this project; a compact rectangular microstrip antenna performance with different 

types of feeding techniques are designed, for inset and edge feed at 2.4GHz compare the result 

that get from insert feed with edge feed design and analysis, and decide which design technique 

is the best, which obtain good bandwidth and return loss. 

 

 Coaxial feed is designed to operate from 2 GHz to 12 GHz, and finally a proximity 

coupled microstrip antenna is designed to operate at 13GHz, and controlling the position of the 

feed line between the two substrates to optimize the return loss. 
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Preface  

 

Chapter one: 

Brief introduction to Microstrip antenna, Project objectives, Technologies, time plan and 

previous studies are introduced in this chapter. 

 

Chapter two: 

Microstrip antenna is explained in some details for the case of a rectangular microstrip 

antenna, Waves of microstrip antenna, Advantages and disadvantages of microstrip antenna, 

Microstrip antenna applications, Feeding Methods are also introduced. Finally, methods of 

Analysis, and an explanation for the transmission line Mode are introduced in this chapter. 

 

Chapter three: 

Ansoft Designer software is introduced; the way to design microstrip transmission line, 

printed dipole antenna and rectangular patch with feed line is also explained. In addition, the 

flow chart of simulation functions is explained. 

 

Chapter four: 

It shows and discusses simulation result in order to specify Microstrip antenna 

performance with different types of feeding techniques. 

 

Chapter five: 

Conclusions are introduced in this chapter. 
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Introduction 

 

 

 

1.1. An Overview 

1.2. Project description 
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1.4. Technologies 

1.5. Timing table 

1.6. Previous studies 
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Chapter One 

 

Introduction 

 

1.1  Overview. 

 

 The microstrip antenna, is an antenna with a small size, lightweight, low profile, and low 

manufacturing cost, these characteristics of this antenna are the reason that it is being used widely 

especially in industrial sectors, such as, mobile satellite communications, direct broadcast satellite 

services, global positioning system. 

   A microstrip antenna consists of a radiating metallic patch or an array of patches, the patch acts 

approximately as a resonant cavity, on one side of a thin nonconducting, supporting substrate panel 

with a ground plane on the other side of the panel .[1]  

 The metallic patch is normally made of copper-foil plated with a corrosion material, such as 

gold, tin, or nickel. Each patch can be made into a variety of shapes with the most popular shapes being 

rectangular and circular. [2] 

 The CAD tools can help the designer to complete a micro strip array in couple of weeks, 

knowing that the designing process used to take months and designers used cut, try method, which was 

very expensive, and time consuming.  

   Deschamps first proposed the concept of microstrip antennas in 1953. A patent was issued in 

France in 1955 in the names of Gutton and Biassinot. Development during the 1970s was accelerated 

due to good substrate with low loss tangent available. [1] 
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1.2  Project description. 

 

  The aim of this project is optimize and analysis of rectangular patch microstrip antenna, 

also to improve the bandwidth of the antenna. 

 At the beginning the dimensions of the patch must be calculated (W, L), to study the 

effect of these dimensions, the length determines the resonant frequency, the width is critical 

in terms of power efficiency, antenna impedance and bandwidth. 

During the designing process of the Microstrip Antenna, the research team will try to 

increase the bandwidth  of the Antenna as much as possible using mathematical analysis and 

HFSS Designing Software, and using different design and feeding  techniques  to enhance the 

bandwidth of the  microstrip antenna  such as  proximity coupled feed , edge feed microstrip 

antenna as shown in Fig.1.1 , insert feed  microstrip antenna as shown in Fig.1.2, then compare 

the return loss , bandwidth  ,and  the performance  for each  design. 

 In inset feed design, we change the notch width and inset distance to make manual   

optimization of return loss and bandwidth of the antenna. In the proximity-coupled feed two 

dielectric substrates are used, such that the feed line is between the two substrates and the 

radiating patch is on top of the upper substrate as shown in figure 1.3. [3] 

 

 

 

Figure 1.1 Edge feed rectangular microstrip patch antenna. 



 

4 
 

 

 

Figure 1.2. Inset feed rectangular microstrip patch antenna. 

 

 

 

Figure 1.3. Proximity-coupled Feed. 

 

 

 



 

5 
 

The main advantage of this feed technique is that it eliminates spurious feed radiation 

and provides very high bandwidth (as high as 13%), due to overall increase in the thickness of 

the microstrip patch antenna. This scheme also provides choices between two different 

dielectric media, one for the patch and one for the feed line to optimize the individual 

performances. On the other hand, this feed scheme is difficult to fabricate because of the two 

dielectric layers, which need proper alignment. Also, there is an increase in the overall thickness 

of the antenna. Matching can be achieved by controlling the length of the feed line and the 

width-to- line ratio of the patch. [4]. 

 

1.3   Project objectives. 

 

1. Design and analysis of edge feed microstrip antenna. 

 

2. Design and analysis of inset feed microstrip antenna, we will change the notch width 

and insert distance to make manual optimization of return loss and bandwidth of the 

antenna. 

 

 

3. Compare the result that get from insert feed with edge feed design and analysis, and 

decide which design technique is the best, which obtain good bandwidth and return 

loss. 

 

4. The project will use the best possible matching techniques in such a way so that there 

will be a minimum return loss. [5] 

 

 

5. Design proximity coupled feed microstrip antenna, and observing how this design 

improve the bandwidth. 
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1.4    Technologies. 

 

Ansoft Designer  Software : 

Ansoft Designer software is an integrated schematic and design management front-end for 

ANSYS's best-in-class simulation technologies, ANSYS HFSS, ANSYS Q3D Extractor, and ANSYS SI wave. 

Ansoft Designer is the foundation for a highly accurate design flow that allows you to precisely model 

and simulate complex analog, RF and mixed-signal applications as well as perform signal-integrity 

analysis and system verification of high-performance IC/package/board designs. This flexible, easy-to-

use tool includes schematic capture and layout editing, net list generation and sophisticated data 

visualization and analysis tools. 

 

HFSS.13 Designer: 

HFSS (High Frequency Structure Simulator) software is the industry-standard simulation tool for 

3-D full-wave electromagnetic field simulation and is essential for the design of high frequency and high-

speed component design. This software automatically divides the geometric model into a large number 

of tetrahedron, where a single tetrahedron is a four-sided pyramid. This collection of tetrahedron is 

referred to as the finite element mesh. Each element can contain a different material. Therefore, the 

interface between two different materials must coincide with element boundaries. The value of a vector 

field quantity (such as the H-field or E-field) at points inside each tetrahedron is interpolated from the 

vertices of the tetrahedron. By representing field quantities in this way, the system can transform 

Maxwell's equations into matrix equations that are solved using traditional numerical methods. With 

HFSS, engineers can extract scattering matrix parameters (S, Y, Z parameters); visualize 3-D 

electromagnetic fields (near- and far-field). Each HFSS solver is based on a powerful, automated solution 

process where you are only required to specify geometry, material properties and the desired output. 

From there HFSS will automatically generate an appropriate, efficient and accurate mesh for solving the 

problem using the selected solution technology.  
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1.5  Activities Description and Time Table Plane. 

 

In this part, we will state the project activates, the period of each activity, the starting and 

the ending time for each of them and the activity’s dependence. 

 

Table 1.1 Time plan (first semester) 

 

 

 

 

 

 

 

Time ( Weeks) Task 

16 15 14 13 12 11 10 9 8 7 6 5 4 3 2  1 
 

 

                A1 

                A2 

               A3 

                A4 

                A5 

                A6 

                A7 
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Table 1.2. Activates description (first semester) 

 

 

Activities Description 

 

Activity ID Dates  

Months  

Selecting of the project. 

 

A1  

5/2-12/2    

Collecting surveying information, abstract & project 

plan. 

A2  

12/2-26/2 

Collecting details information with some analyzing.  

 

A3  

26/2-17/3 

Learning and working with new software. 

 

A4  

17/3-5/4 

Designing a microstrip antenna as a block diagram 

 

A5  

5/4-18/4 

Write the remaining documentation, then   

delivering to the supervisor. 

A6  

18/4-25/4 

Delivering to department and prepare our self for final 

presentation. 

A7  

25/4-4/5 
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Table 1.3 Time plan (second semester) 

 

 

 

 

 

 

 

 

 

 

 

 

Time ( Weeks) Task 

16 15 14 13 12 11 10 9 8 7 6 5 4 3 2  1 
 

 

                A8 

                A9 

                A10 

                A11 

                A12 

                A13 

                A14 
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Table 1.4. Activates description (second semester) 

 

Activities Description 

 

Activity ID Dates  

Months  

Learning and working with new software. 

 

A8  

2/9-8/9 

Design of edge feed microstrip antenna. A9  

9/9-22/9 

Design of inset feed microstrip antenna. 

 

A10  

23/9-6/10 

Write the first part of chapter four  

 

A11  

7/10-13/10 

Design of Proximity-Coupled Microstrip Antenn.  A12  

14/10-3/11 

Design of Coaxial cable feed of Patch Antenna. A13  

4/11-24/11 

Write the remaining documentation, then delivering to the 

supervisor. 

 

A14  

25/11-23/12 
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Previous studies. 

 

In [6], Inset feed microstrip antenna and insert feed was proposed in this paper, 

researchers designed Insert feed microstrip rectangular patch antenna work at 5.2 GHZ, with -1 

2.02 dB return loss. An edge feed work at 5.2 GHZ and -10.87 dB. As a conclusion at this paper, 

different feeding techniques are applied to rectangular patch antenna and its performance 

characteristics are observed at fixed frequency. Radiated power is high for the case of edge 

feeding compare with insert feed. In our project insert feed and edge feed are designed at the 

same dimensions and frequency , on FR4 epoxy of εr =4.4 and h = 1.5 at 2.4 GHz, patch antenna 

has length (L) of 3.8 cm and its width(W) of 2.95cm and its resonant frequency of 2.4GHz and 

we will compare return loss and bandwidth of their two techniques. 

 

In [7], Researchers at this paper   designed a square patch multilayer proximity coupled 

microstrip antenna operating at 7GHz. Having a length and width of the patch is L=W=13mm. they have 

used feed substrate with dielectric medium of 3.2 and dielectric medium for antenna substrate is 2.33 

and have an air gap of height 2.2mm with dielectric medium 1.10.With thickness of feed 

substrate=0.55mm, and thickness of antenna substrate=0.35mm. With comparing to our project, we 

design rectangular not square patch antenna, and we use dielectric constant of 2.2 for both layers of 

substrate.  

 

In [8], this paper presented   design of  two  edge-fed patch  and compared their return loss and 

performance .The microstrip patch element dimensions were 20.3, 20.3 mm, the microstrip feed line 

had a width of 9.4 mm, and was inset into the patch element a distance of 7.1 mm. The ground plane 

and substrate measured approximately 100 mm, but they have different dielectric substrate constant, 

the first one with thin (1.575 mm) and the second thick (3.125 mm) Rogers RT/Duroid 5880 substrates. 

Their results confirm that the use of a thick substrate can increase the impedance bandwidth to 3.4% 

(defined as being 10 dB return loss) from approximately 2% when using the thin substrate. In our project 

we design inset feed rectangular microstrip patch has been designed on FR4 epoxy of εr =4.4 and h = 1.5 

mm. It decides to design the rectangular patch for 2.4 GHz. patch antenna has length (L) of 3.8 cm and 

its width (W) of 2.95cm and its resonant frequency of 2.4GHz. Then we compare their performance with 

single patch microstrip antenna. 
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In [9], In this paper inset feed rectangular patch antenna was designed  with a Rogers RT/duroid 

5870(tm) dielectric material (εr =2.2), with dielectric loss tangent of 0.001 is selected as the substrate 

with 62 mil height ,and  antenna operates at the specified operating frequency f0 =2.4835 GHz can be 

designed by the , with Inset distance 1.22 cm, Inset gap 0.243 cm, feed Length 3.68 cm feed width 0.486 

cm. In this work it is found that the insertions of inspired material structure at ground plane on 

rectangular microstrip patch antenna ultimately enhances bandwidth significantly. This had also been 

proven that the focusing effect of metamaterial really reduces return Loss as well as improve Gain and 

Directivity of   such types of antenna. 
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Chapter 2 

 

Theoretical Background  

 

 

2.1 Microstrip antenna 

2.2 Waves of microstrip antenna 

2.3 Surface Waves 

2.4 Leaky Waves 

2.5 Advantages and disadvantages of microstrip antenna 

2.6 Width and length of the patch 

2.7 Applications 

2.8 Rectangular microstrip antenna 

2.9 Feeding Methods. 

2.10 Methods of Analysis. 
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Chapter tow 

 

Theoretical Background 

 

 

2.1   Microstrip antenna. 

 

Deschamps first proposed the concept of microstrip antennas in 1953. A patent was 

issued in france in 1955 in the names of Gutton and Biassinot. Development during the 1970s 

was accelerated due to good substrated with low loss tangent available. The first practical 

antennas were developed by Howell and Munson. Development of microstrip antennas, aimed 

at exploiting their advantages such as light weight, low volume, low cost [10]. 

As shown in Figure2.1, a microstrip antenna in its simplest configuration consists of a 
radiating patch on one side of a dielectric substrate, which has a ground plane on the other 
side. The patch conductors, normally of copper or gold, can assume regular shapes such as 
circular and rectangular and triangular as shown in figure 2.2 are generally used to simplify 
analysis and performance prediction. Microstrip patch antennas radiate primarily because of 
the fringing fields between the patch edge and the ground plane [11]. 

 
 

 

Figure 2.1. Simple microstrip antenna. 
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Figure 2.2. The shapes of patch conductors. 

 
 

 
 

The dielectric constant of the substrate should be low (Єr<2.5) to enhance the fringe 
fields, various types of substrates having a large range of dielectric constant and loss tangent 
values have been developed. A thick dielectric Substrate having a low dielectric constant and 
this provides better efficiency, larger bandwidth and better radiation [12]. 
 

During the last decade, the cost to develop the microstrip antenna has dropped, 
because of the advancement of the microstrip antenna technology and the reduction in cost of 
the Substrate material and manufacturing process, and the simplified design process using the 
newly developed computer-aided design (CAD) tools [13]. 

 
 

 

2.2 Waves of microstrip antenna 

 

The mechanisms of transmission and radiation in a microstrip can be understood by 
Considering a point current source (Hertz dipole) located on top of the grounded dielectric 
Substrate as shown in Figure 2.3, this source radiates electromagnetic waves [14]. 
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Figure 2.3. Hertz dipole on microstrip substrate. 

 

 

 

2.3 Surface Waves: 

 

The waves transmitted slightly downward, having elevation angles θ between(π/2and 
π), meet the ground plane, which reflects them, and then meet the dielectric-to-air boundary 
The fields remain mostly trapped within the dielectric, as shown in Figure 2.4 , The vector α, 
pointing upward, indicates the direction of largest attenuation. The wave propagates 
horizontally along β, with little absorption in good quality dielectric [3]. 
 

 

Figure 2.4. Surface waves. 
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2.4 Leaky Waves: 

 

Waves directed more sharply downward, with θ angles between π - and π/2, are also 
reflected by the ground plane but only partially by the dielectric-to-air boundary. The leaky 
waves leak from the substrate into the air (Fig 2.5), they contribute to radiation. The leaky 
waves are also non uniform plane waves for which the attenuation direction α points 
downward as shown in figure 2.5 [15]. 
 
 

 
Figure 2.5. Leaky waves. 

 
 
 
 
 

 

2.5 Advantages and disadvantages of microstrip antenna 

 

The performance and advantages of microstrip patch antennas made them the perfect 
choice for communication systems engineers. They have the capability to integrate with 
microwave circuits and they are very well suited for applications such as cell devices, WLAN 
applications, navigation systems and many others [16].The advantages are: 
 

 Light weight and low volume 

 Low fabrication cost. 
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 Linear and circular polarizations are possible with simple feed. 

 Dual polarization antennas can be easily made. 

However, microstrip antennas also have some limitations compared to conventional 

microwave antennas: 

 

 Narrow bandwidth that can be improved by increasing the substrate thickness feed 

radiation and the substrate thickness. 

 Somewhat lower gain. 

 Lowe power handling capability. 

 

 

2.6 Width and length of the patch 

 

Patch width has a minor effect on resonant frequency and radiation pattern of the 

antenna. A larger patch width increases the power radiated and decreased resonant resistance, 

increased bandwidth, decreased Gain and increased radiation efficiency [15]. 

The patch length determines the resonant frequency, a larger patch length decreases the 

resonant frequency, the patch length is  

L = 
 

   √   
       ………………………………………………………………………………………………………………………. 

(2.1) 

The fields are not confined to the patch. A fraction of the fields lie outside the physical 

diminsions L × W ( fringing fields).The effect of the fringing field can be included by effective 

dielectric constant Єre . The effective patch length ( Le) also including the effect of fringing field, 

it becomes L + 2∆l. Then, 

     = 
 

   √   
 – 2∆L         

…………………………………………………………………………………………………………(2.2) 

fr  = 
 

 (      )√   
       …………………………………………………………………………………………………………….. (2.3)  
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W = 
 

  
   √

    
 

       

……………………………………………………………………………………………………………………(2.4) 

 

 

Figure 2.6 shows the width, length and effective length of the patch antenna. 

 

 

 

Figure 2.6. A physical and effective length of a microstrip patch. 

 

 

2.7 Applications 

 

for many applications, the advantages of microstrip antennas far outweigh their 

limitations. Initially, microstrip antennas found widespread applications in military systems such 

as missiles, rockets, aircraft, and satellites. These antennas are being increasingly used in the 
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commercial sector due to the reduced cost of substrate material and advanced fabrication 

technology [16]. 

 

 

Some system applications for which microstrip antennas have been developed include: 

 Satellite communication, direct broadcast services (DBS) 

 Doppler and other radars. 

 Radio altimeters. 

 Command and control systems. 

 Missiles and telemetry. 

 Remote sening and environmental instrumentation. 

 Mobile radio (pagers, telephones). 

 

2.8  Rectangular microstrip antenna. 

 

the simplest microstrip patch configuration shown in Fig 2.6 is the rectangular patch 

microstrip antenna. The basic antenna elemnt is a strip conductor of dimensions L × W on a 

dielectric substrate of  dielectric constant Єr  and thickness h backed by a ground plane. When 

the patch is excited by a feed, a charge distribution is established on the underside of the patch 

and the ground plane [15]. The underside of the patch is positively charged and the ground 

plane is negatively charged. The attractive forces between these sets of charges holds a large 

percentage of the charge between the two surfaces. Still, the repulsive force between positive 

charges on the patch pushes some of these charges pushes some of these charges toward the 

edges, resulting in large charge density at the edges. These charges are soure of fringing fields 

and radiation shown in Fig 2.7. The fringing fields and the radiated power can be increased by 

using thicker substrate with lower value of dielectric constant [3]. 
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Figure2.7. Field lines. 

 

2.9 Feeding Methods. 

 

Four fundamental techniques to feed or excite a microstrip patch antenna include edge 

(Microstrip Line) fed, probe fed, aperture coupled, and proximity coupled. These can be further 

simplified into direct (edge and probe) and noncontact (aperture and proximity-coupled) 

methods. Some new excitation techniques are being developed, such as the L-shape probe.  

A feed line used to excite to radiate by direct or indirect contact, excited directly either 

by a coaxial probe or by a microstrip line. It can also be excited indirectly using electromagnetic 

coupling or aperture coupling and a coplanar waveguide feed, in which case there is no direct 

metallic contact between the feed line and the patch. Feeding technique influences the input 

impedance and characteristics of the antenna, and is an important design parameter. Because 

of the antenna is radiating from one side of the substrate, so it is easy to feed it from the other 

side (the ground plane), or from the side of the element [16]. 

The designer can build an antenna with good characteristics and good radiation 

parameter and high efficiency but when feeding is bad, the total efficiency could be reduced to 

a low level that makes the whole system to be rejected. So many good designs have been 

discarded because of their bad feeding. The properties of each feeding method are summarized 

below. 
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2.9.1 Microstrip Line Feeding 

 

Microstrip line feed is one of the easier methods to fabricate if electrically thin material 

is used, it is a just conducting strip connecting to the patch and therefore can be consider as 

extension of patch. Also it is simple to model and easy to match by controlling the inset 

position, as shown in Figure 2.8. 

 

 

 

 

Figure 2.8. Microstrip Line Feed 

 

The disadvantage of this method is that as substrate thickness increases, surface wave 

and spurious feed radiation increases, which limit the bandwidth, and it also leads to undesired 

cross-polarized radiation [17]. 

 

This method of feeding is very widely used because it is very simple to design and 

analyze and very easy to manufacture. Figure 2.9 (a), (b), (c), (d) shows a patch with microstrip 

line feed from the side of the patch, a conducting strip is much smaller width compared to the 

patch. 
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(a) Non‐radiating edge feed                                         (c)Gap Coupled Feed 

 

(b) Insert Feed                                                              (d)Quarter‐wave Match Feed 

 

 

Figure 2.9. Microstrip Line Feed. 

 

 

 Quarter‐wave Match Feed : 

 

The rectangular patch antenna is approximately a one-half wavelength long section 

of rectangular microstrip transmission line. When air is the antenna substrate, the 

length of the rectangular microstrip antenna is approximately one-half of a free-space 

wavelength. As the   antenna is loaded with a dielectric as its substrate, the length of the 

antenna decreases as the relative dielectric constant of the substrate increases. The 
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resonant length of the antenna is slightly shorter because of the extended electric 

"fringing fields" which increase the electrical length of the antenna slightly. 

 

 

 Inset feed: 

 

 The patch antenna was fed by a microstrip transmission line at the as shown in figure 

2.9 (a). This typically yields a high input impedance, so we would like to modify the feed. 

Since the current is low at the ends of a half-wave patch and increases in magnitude 

toward the center, the input impedance (Z) could be reduced if the patch was fed closer 

to the center. One method of doing this is by using an inset feed as shown in figure 2.9 

(b). 

 

2.9.2 Coaxial Feeding. 

 

Coaxial feeding is feeding method in which that the inner conductor of the coaxial is 

attached to the radiation patch of the antenna while the outer conductor is connected to the 

ground plane. As seen from Fig 2.10. 

 

 

Figure 2.10. Probe fed Rectangular Microstrip Patch Antenna. 

 

The main advantage of this type of feeding technique is that the feed can be plac at any 

desired location inside the patch in order to match with its input impedance. This kind of feed 
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arrangement have many advantages that it is easy to fabricate, and has low spurious radiation. 

However, a major disadvantage is that it provides narrow bandwidth and is difficult to model 

specially for thick substrate since a hole has to be drill in the substrate and the connector 

protrudes outside the ground plane. In addition, for thicker substrates, the increased probe 

length makes the input impedance more inductive, leading to matching problems. It has seen 

above that for a thick dielectric substrate, which provides broad bandwidth [16]. 

For thick substrates, which are generally employing to achieve broad BW, both the 

above methods of direct feeding the microstrip antenna have problems. In the case of a coaxial 

feed, increased probe length makes the input impedance more inductive, leading to the 

matching problem. For the microstrip feed, an increase in the substrate thickness increases its 

width, which in turn increases the undesired feed radiation. The indirect feed, discussed below, 

solves these problems [17]. 

 

2.9.3 Aperture Coupling: 

 

Aperture coupling consist of two different substrate separated by a ground plane. On 

the bottom side of lower substrate there is a microstrip feed line whose energy is coupled to 

the patch through a slot on the ground plane separating two substrates as shown in figure 2.11. 

 

 

Figure 2.11. Aperture-coupled feed. 

 

 This arrangement allows independent optimization of the feed mechanism and the 

radiating element. Normally top substrate uses a thick low dielectric constant substrate while 

the bottom substrate is the high dielectric substrate. The ground plane, which is in the middle, 
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isolates the feed from radiation element and minimizes interference of spurious radiation for 

pattern formation and polarization purity. The coupling aperture is usually centered under the 

patch, leading to lower cross polarization due to symmetry of the configuration [3]. 

 The amount of coupling from the feed line to the patch is determined by the shape, size 

and location of the aperture. Since the ground plane separates the patch and the feed line, 

spurious radiation is minimized. 

The major disadvantage of this feed technique is that it is difficult to fabricate due to 

multiple layers, which also increases the antenna thickness. This feeding scheme also provides 

narrow bandwidth. 

 

2.9.4 Proximity Coupling. 

 

In our research we will use this type of feed, It is also called as the electromagnetic 

coupling scheme, two dielectric substrates are used such that the feed line is between the two 

substrates and the radiating patch is on top of the upper substrate, as shown in Figure 2.12. 

 

 

 

Figure2.12. Proximity-coupled Feed 

 

It has the largest bandwidth, due to overall increase in the thickness of the microstrip 

patch antenna, also it eliminates spurious feed radiation, and this scheme also provides choices 

between two different dielectric media, one for the patch and one for the feed line to optimize 

the individual performances, for increasing the bandwidth and directivity we should use the 

multilayer proximity coupled antenna [11]. 
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 Matching can be achieved by controlling the length of the feed line and the width-to -

line ratio of the patch. The major disadvantage of this feed scheme is that it is difficult to 

fabricate because of the two dielectric layers, which need proper alignment. In addition, there 

is an increase in the overall thickness of the antenna [15]. 

 

 

2.10 Methods of Analysis 

 

There are many methods of analysis for microstrip antennas. The most popular models 
are the transmission-line, cavity and full-wave. The transmission-line model is the easiest of all, 
it gives good insight and it is adequate for most engineering purposes and requires less 
computation. However, it is less accurate and it is more difficult to model coupling. Comparing 
with the transmission-line model, the cavity model is more accurate but at the same time more 
complex. However, it also gives good physical insight, and is rather difficult to model coupling, 
although it has been used successfully. In general, when applied properly, the full-wave models 
are very accurate, very versatile, and can treat single elements, finite and infinite arrays, 
stacked elements, arbitrary shaped elements, and coupling. However, they are the most 
complex models and usually give less physical insight. [3]. 

 

2.10.1 Cavity Model: 

 

In this model, the interior region of the dielectric substrate modeled as a cavity   

bounded   by electric walls on the top and bottom. The basis for this assumption is the 

following observations for thin substrates (h << λ). Since the substrate is thin, the fields in the 

interior region do not vary much in the z direction, i.e. normal to the patch. The electric field is z 

directed only, and the magnetic field has only t transverse components Hx and HY in the region 

bounded by the patch metallization and the ground plane. This observation provides for the 

electric walls at the top and the bottom. 
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Figure 2.13.  Charge distribution and current density creation on the patch 

 

Consider Figure 2.13 shown above. When the microstrip patch provided power, a charge 

distribution is seen on the upper and lower surfaces of the patch and at the bottom of the 

ground plane .This charge distribution controlled by two mechanisms unattractive mechanisms 

and a repulsive mechanism as discussed by Richards. The attractive mechanism is between the 

opposite charges on the bottom side of the patch and the ground plane, which helps in keeping 

the charge concentration intact at the bottom of the patch. The repulsive mechanism is 

between the like charges on the bottom surface of the patch, which causes pushing of some 

charges from the bottom, to the top of the patch. Because of this charge movement, currents 

flow at the top and bottom surface of the patch. The cavity model assumes that height to width 

ratio (i.e. height of substrate and width of the patch) is very small and because of this, the 

attractive mechanism dominates and causes most of the charge concentration and the current 

to be below the patch surface. Much less current would flow on the top surface patch and as 

the height to width ratio further decreases, the current on the top surface of the patch would 

be almost equal to zero, which would not allow the creation of any tangential magnetic field 

components to the patch edges. Hence, the four sidewalls could be modeled as perfectly 

magnetic conducting surfaces. This implies that the magnetic fields and the electric field 

distribution beneath the patch would not be disturbed [3]. 

 

2.10.2  Transmission line Model. 

 

For the design of this project, the transmission-line model is selected as it provides is 
reasonable interpretation of the radiation mechanism while simultaneously giving simple 
expressions for the characteristics. In this model, a rectangular microstrip antenna is 
represented as an array of two radiating narrow aperture (slots), each of width W and height h, 
separated by a low impedance ZC transmission line of length L.  
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In the Figure 2.14 shown below, the microstrip patch antenna is represented by two 
slots separated by a transmission line of length L and open circuited at both the ends.  Along 
the width of the patch, the voltage is maximum and current is minimum due to the open ends. 
The fields at the edges can be resolved into normal and tangential components with respect to 
the ground plane.  

 

 

 

Figure 2.14.a Top View of Antenna Figure                               2.14.b Side View of Antenna 

 

 

 

 The patch: 

In order to operate in the fundamental mode, the length of the patch must be slightly less than 

λ/2 where λ is the wavelength in the dielectric medium and is equal to   λo/√         where λ0 

is the free space wavelength. This mode implies that the field varies one λ/2 cycle along the 

length, and there is no variation along the width of the patch. [11]. 
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Because the electric field lines are moving into the air before entering the dielectric substrate  

as shown in figure 2.15, the εr will be replaced by εreff which is slightly less than εr. 

 

Figure 2.15. Electric field lines in a transmission line. 

 

The equation of Ԑreff is given by: 

      
  

 
 

    

 
                 ………………………………………………………………(2.5) 

Where, 

εr = The dielectric constant of the substrate. 

h = The height of the dielectric substrate. 

W = The width of the patch. 

 

Because the electric field line move through the air, the length of the patch is extended 

on both sides. Figure 2.14 (a) shows the two radiating slots along the length of the patch. 

 

Looking at figure 2.14 (b) the electric field lines at the two edges of the width are in 

opposite directions (E_V). They are out of phase and thereby cancel each other out. The two 

components which are in phase (E_H), give the maximum radiated field by combining the 

resulting fields. It is said that the radiation is produced by these two radiation slots. 
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The extended length ΔL can be calculated by the following equation: 

 

∆L=   0.0412 h  
(         )(          )                          

          (      )(           )
  …………………………………………………….. (2.6) 

Thus, the width is extended too; there are no reason in calculating the extension 

because the electric fields cancel each other out. 

 

The width W can be calculated by using equation (2.4) 

 

The effective length Leff can be calculated by the following equation: 

          
 

     √     
    ………………………………………………………………………………………………………. (2.7) 

Then the actual length of my patch can be calculated by the using equation (2.2). 

 

 Ground planes: 

Essentially the transmission line model is applicable to an infinite ground plane only. 

However, it has been shown that a finite ground plane can be used for if the ground plane is 6 

times larger than the height of the dielectric substrate plus the used length or width. The 

ground plane can now be calculated as: ground plane can now be calculated as: 

 

             ………………………………………………………………………………………………….. (2.8) 

              ………………………………………………………………………………………………….. (2.9) 
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 Edge feed rectangular microstrip patch antenna: 

The microstrip antenna can also be matched to a transmission line of characteristic 

impedance Z0 by using a quarter-wavelength transmission line of characteristic impedance Z1 

as shown in Figure2.16. 

 

 

Figure 2.16. Patch antenna with a quarter-wavelength. 

 

The goal is to match the input impedance (Zin) to the transmission line (Z0). If the 

impedance of the antenna is Za, then the input impedance viewed from the beginning of the 

quarter-wavelength line becomes  

   (  
 

 
)  

   

  
      ……………………………………………………………………………………………………  (2.10)  

Where, 

Zin: the input impedance. 

 : the transmission length. 

λ: wavelength. 
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 √

  

        : the is free space impedance. 

Ԑ0: permittivity of free space. 

μ0: permeability of free space.     

𝒁A: the impedance of the load. 

 

This input impedance Zin can be altered by selection of the Z1, so that Zin=Z0 and the 

antenna is impedance matched. The parameter Z1 can be altered by changing the width of the 

quarter-wavelength strip. The wider the strip is, the lower the characteristic impedance (Z0) is 

for that section of line.Because the quarter-wavelength transmission line is only a quarter-

wavelength at a single frequency; this is a narrow-band matching technique.  

 

 

Figure 2.17. Rectangular microstrip patch antenna. 

 

The impedance of the patch is given by (2.11): 

      (
   

    
) (

 

 
)
 

 …………………………………………………………………………………………………….  (2.11)  

Where, 

Za: impedance of the patch. 
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Ԑr: dielectric constant. 

L: the length of the rectangular patch. 

W: the width of the rectangular patch. 

 

The characteristic impedance of the transition section should be: 

 

   √         ……………………………………………………………………………………………………………  (2.12) 

Where, 

Zt: characteristic impedance of the transition section. 

 

The width of the transition line is calculated from (2.13): 

   
        (   ( 

  

  
   

  

  
))

√  
           …………………………………………………………………………………………  (2.13) 

Where, 

Wt: the width of the transition line 

 

The width of the ZoΩ microstrip feed can be found using the equation (2.14) below: 

   
    

√     (      
 

 
 
    (

 
 
      )

 
)

   ……………………………………………………………………………...  (2.14) 

Where, 

Ԑreff: the effective dielectric constant. 

h: the height  of the dielectric. 
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The length of the strip can be found from (2.15): 

   (   )     (
 

 
   )

 

 ………………………………………………………………………………..  (2.15) 

Where, 

𝔁0: the feed length at distance equals zero. 

 

The length of the transition line is quarter the wavelength: 

  
 

 
 

  

 √             
  ………………………………………………………………………………………………. (2.16) 

Where, 

 : the length of the transition line. 

λ0: the free space wavelength. 

 

 inset feed rectangular microstrip patch antenna: 

 

Equation (2.17) has been formulated for the resonant frequency, which depends on notch 

width. 

    
            

  √       
 

 

    
              (2.17) 

Where, 

 r: for the resonant frequency. 

Ѵo: velocity of electromagnetic wave. 

𝐠: notch width. 

Ԑreff: effective dielectric constant. 

 : Operating frequency in GHz. 
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The design procedure assumes that the specified information includes the dielectric 

constant of the substrate (Ԑr) and the height of the substrate (h) and is stated as below: 

1. Specify the center frequency and select a substrate permittivity (Ԑr) and a substrate 

thickness (h). 

       
    

√  
       …………………………………………………………………………………………..  (2.18) 

 

2. Calculate patch width by using eqn. (2.4) 

3. Calculate Ԑr by using eqn. (2.5), for ᴡ/ >1. 

4. ΔL is the normalized extension of the length and given as shown in eqn. (2.6). 

5. Calculate the length of the patch L and Zo by using eqn. (2.2). 

6. Calculate the notch width, g by using eqn. (2.19). To obtain the desired resonance  r at 

the operating   i.e.  r=. 

 

    
            

  √       
 

 

    
         …………………………………………………………………………… (2.19) 

 

7. Calculate the value of  Zo as: 

          (
  

 
 )

 

   ………………………………………………………………………………….. (2.20) 

Where, 

𝑹in: is the resonant input resistance when the patch is fed at a radiating edge. 

d: the inset distance from the radiating edge. 
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 The resonance input resistance in 𝑹in calculation: 

 

A rectangular microstrip patch can be represented as an array of two radiating slots, each of 

width W, height h and separated by a distance L. Each slot is equivalent to a parallel equivalent 

admittance Y with conductance G and susceptance B. The equivalent circuit transmission model 

of a microstrip patch antenna. 

 

The conductance of a single slot can be obtained using the following equation: 

   
 

     
∫ [

   (
   

 
    )

    
]

 
 

 
           ……………………………………………………………….......  (2.21) 

      The mutual conductance G12 can be calculated using (2.22): 

    
 

     
∫ [

   (
   

 
    )

    
]

  

   (        )        
 

 
   …………………………………………   (2.22) 

Where, 

  : the  essel function of the first  ind of order zero. 

 

The mutual conductance obtained using equation (2.21) is small compared to the self 

conductance. Taking mutual effects into account between the slots, the resonant input 

impedance can be calculated as (2.23). 

    
 

  (      )
     …………………………………………………………………………………………………   (2.23) 
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The total admittance at slot number 1 is obtained by transferring the admittance of slot 

number 2 from the output terminals to input terminals using the admittance transformation 

equation of transmission line. The separation of the two slots is slightly less than λ/2, thus the 

transformed admittance of slot number2 becomes (2.24). 

Y=G2 +JB2   = G1- JB1    ……………………………………………………………………………………….  (2.24) 

Where, 

 Y :  is  an  admittance. 

 G2: is conductance and susceptance B. 

 

Therefore, the total resonant input admittance is real and is given by: 

Y = Y1+ Y2 =2 G1 …………………………………………………………………………………………………………….  (2.25) 

 

The total input impedance is also real: 

  Zin =   1/ Yin = Rin = 1/(2 G1)   ………………………………………………………………………………………..  (2.26) 

 

The resonant frequency is given by: 

fr   =
 

   √     
   

 

  √     
   ……………………………………………………………………………………………...   (2.27) 

Where, 

q: is the fringe factor. 
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Chapter 3 

  

Software Design 
 

 

 

3.1 Ansoft Designer software. 

3.2 Designing microstrip transmission line. 

3.3 Designing printed dipole antenna. 

3.4 Designing rectangular patch with feed line. 

3.5 project’s FLOW CHART. 
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Chapter Three 

 

Software Design 

 

 

3.1 Ansoft Designer Software: 

 

Ansoft Designer is an integrated schematic and design management front-end for 

Ansoft's best-in-class simulation technologies. Ansoft Designer is the foundation for a highly 

accurate design flow that allows users to precisely model and simulate complex analog, RF, and 

mixed-signal applications and perform signal-integrity analysis and system verification of high-

performance IC/package/board designs. This flexible, easy-to-use software includes schematic 

capture and layout editing, net list generation and sophisticated data visualization and analysis 

tools. 

This dynamic, parameterized co-simulation capability allows engineers to auto-
interactively achieve optimal designs. Integration is achieved not through a rigid top-down 
hierarchy which limit designers, but through powerful handshaking mechanisms that empower 
individual designers to apply their creativity and skill to develop high-performance and cost-
effective solutions. 
 

For high-performance RF/mW design, Ansoft Designer combines system-level behavioral 
base-band and RF blocks with transistor level detail for analog circuits and 3D full-wave 
electromagnetic detail at the component level to provide accurate board-level simulations of 
EVM, BER, ACPR, IP3, and PAE. 
 

For high-performance analog/RFIC verification, Ansoft Designer complements existing IC 
design capture and advanced package layout tools with its built-in planar electromagnetic 
solvers and dynamic, parameterized co-simulation with HFSS and Nexxim. Engineers can create 
accurate models of on-chip passives and board/package interconnects, combine them with 
detailed analog circuits and simulate the true interactions between active non-linear devices 
and passive parasitics at high frequencies. 
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Analysis: 
 
• Linear Circuit Simulation: including S, Y and Z parameters and VSWR, insertion/return loss, 
gain, stability,noise figure and group delay 
• Filter Synthesis 
• Transmission Line Synthesis 
• Planar Electromagnetics: including Near and Far Field Radiation 
 
 
 
Features: 
 
• Easy-to-use Graphical User Interface (GUI) 
• Fully integrated schematic and layout editors 
• Component library developer and manager 
• Vendor component models 
• 3D post-processing and results viewer 
• S-parameter import 
• Smith too  

 

3.2 Designing a transmission line using Ansoft Designer Software: 

Ansoft Designer is a microwave engineering CAD suite that allows for circuit and full-wave 

simulation. In this design, a microstrip transmission line is simulated with Designer. The basic 

model of a microstrip transmission line is shown in Fig.3.2.1. The microstrip line will be 

designed on a substrate with a dielectric constant of 10.2 and a height of 1.27 mm at 5.0 GHz; 

the width of the microstrip is designed for 50 Ω and the length for a 180 degree phase delay. 

 

Figure 3.2.1. Model of microstrip  line showing cross-section (transverse to propagation). 
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The methods used to setup the simulation are outlined. In particular, the following topics are 

covered: 

 Planar EM Design Setup in Designer. 

 Model Setup. 

 Excitation Setup. 

 Analysis Setup. 

 Plotting Results. 

 

3.2.1Planar EM Design Setup in Designer: 

First load up Ansoft Designer, then go to Project > Insert Planar EM Design to launch the 

MOM simulator. A window will appear asking you to choose a layout technology (substrate) as 

shown in Fig. 3.2.2. Pick  MS - RT _ duroid 6010 with a height of 0.010 inch. 

 

 

 

Figure3.2.2. Choose layout technology window. 
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Once, you  have chosen the technology, a project window will appear. Before we can 

setup the model, we need to correct the substrate height. To do this, go to Layout > Layouts 

and the Edit Layers window will appear as shown in Fig. 3.2.3 Change the thickness of the 

dielectric to 1.27 mm and the trace to 0 mm. If you like to save the substrate for future use, 

click on File > Save As Technology File and next time you insert a new planar EM design, you can 

select the same substrate. 

 

 

Figure 3.2.3. Layers dialog box. 

 

 

3.2.2 Model Setup: 

You are now ready to draw the microstrip line trace. Before doing so, the width and length have 
to be determined. Using the microstrip line calculatoras shown in figure 4.1, a width of 1.19 
mm and a length of 11.47 mm is needed to realize a 50 Ω with a 180 degree phase delay at 5.0 
GHz. 

http://www.emtalk.com/mscalc.php


 

44 
 

 

Figure3.2.4. Microstrip line calculator. 

 

 

 

 

To draw the trace, click on the rectangle tool or go to Draw > Primitive > Rectangle. Just 
draw any size rectangle for now. After it is drawn, double-click on it and the dialog box will 
appear; fill in with the values shown in Fig. 4.2 Save the project before continuing if you have 
not already done so. 



 

45 
 

 

Figure 3.2.5. Rectangle dialog box. 

 

 

3.2.3 Excitation Setup: 

The excitation ports for the microstrip line have to be setup. To do this, go to Edit > Select Edge 

and select the left edge of the microstrip line. Then assign a port by clicking on Draw >EdgePort. 

Do the same for the right edge. Make sure to make the ports Edge Ports and not Gap Sources, 

by going to Planar EM > Port Excitations and unchecking the Gap Source box. The completed 

microstrip line model should look like Fig. 3.2.6. 
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Figure 3.2.6. Completed microstrip transmission line drawn in Ansoft Designer. 

 

 

 

Figure.3.2.7. 3-D view of completed microstrip transmission line drawn in Ansoft Designer. 
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3.2.4 Analysis Setup: 

To setup the analysis, go to Planar EM > Solution Setup > Add Solution Setup. Since this is a 
geometrically simple structure, a fixed mesh will give an accurate result. Use a fixed mesh with 
a frequency of 10.0 GHz as shown in Figure 3.2.8. 

 

 

Figure 3.2.8. Fixed mesh with a frequency of 10.0 GHz. 
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 In addition, add a frequency sweep from 2.0 GHz to 8.0 GHz by going to Planar EM > 
Solution Setup > Add Frequency Sweep; do an interpolating sweep from 2.0 GHz to 8.0 GHz with 
201 points as shown in figure 3.2.9.Next, analyze the problem. 

 

 

 

Figure 3.2.9 Frequency sweep window. 
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3.2.5 Plotting Results: 

After the simulation is finish, we can confirm that the characteristic impedance is 50.345 
Ω and has a S21 phase of 176 degrees by going to Planar EM > Results > View Profile and looking 
at the matrix data at 5.0 GHz. Fig.3.2.10 shows the profile window with matrix data at 5.0 GHz. 

 

 

 

Figure 3.2.10 Matrix data dialog box. 
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Next, a S-parameter magnitude plot is created showing the return and insertion loss of 
the microstrip line by Planar EM > Results > Create Report and plotting S11 and S21 as shown in 
Figure 3.2.11.  

 

 

 

Figure3.2.11 plotting S11 and S21. 
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The resulting plot is shown in Fig. 3.2.12 which shows the microstrip line is broadband. 

 

 

 

Figure 3.2.12. Numerical return and insertion loss. 
 

 

 

3.3 Printed dipole antenna (differential feed) 

 

In this application a printed dipole antenna with a differential feed is modeled and 

simulated in Ansoft Designer. The printed dipole antenna is often used in planar microwave 

radiative applications that require an omni-directional pattern. The model of the printed dipole 

is shown in Fig3.3.1. The dipole arm's width (W) and length (L) will be optimized for 3.0 GHz 

operation, while the feed gap (g) and the substrate height (h) will be fixed. The model and 

simulation setup are outlined. The methods used to setup the simulation are outlined. 
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Figure 3.3.1. Model of printed dipole antenna based on differential feeding. 
 

 
 
 
 
 

3.3.1 layers setup 
 

First load up Ansoft Designer, then go to Project > Insert Planar EM Design to launch the 
MOM simulator. A window will appear asking you to choose a layout technology (substrate) as 
shown in Fig. 3.3.2. Pick MS - RT_duroid 5880 with a height of 0.010 inch. Once, you have 
chosen the technology, a project window will appear. Before we can setup the model, we need 
to remove the ground plane. To do this, go to Layout > Layouts and the Edit Layers window will 
appear. Select the ground layer and then click on Remove Layer. The Edit Layer window should 
look like Fig. 3.3.3, when the ground later is removed. 
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Figure 3.3.2. Choose layout technology window. 

 

 

Figure 3.3.3 Layers dialog box. 
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3.3.2Model setup: 
 

We are now ready to start drawing the printed dipole. Before doing so, we first need to 
estimate what the length of the dipole should be. Since we are interested in the first resonance, 
a half-wavelength dipole will be designed. Therefore, the length of each arm should be around 
a quarter wavelength at 3.0 GHz. At 3.0 GHz, the free space wavelength is 100 mm, therefore 
each dipole arm will be 25 mm long. The width of the dipole arms will be set to 5 mm and the 
gap between the two arms will be set to 1 mm. Since, the electric field will fringe at the end of 
the dipole arms, the actual length of the dipole should be a little shorter than a half-
wavelength. As a result, the dipole model will be parameterized; the arm length (L), arm width 
(W), and the gap (g) will be set as variables. 
 
 

The first dipole arm will be drawn. First select the rectangle tool and just draw a random 
rectangle. Next, double click on the rectangle and for Pt. A enter -g/2, -W/2 and for Pt. B enter -
L/2-g/2, W/2. A dialog box asking for the value of each variable will appear, enter the following 
for each:  

 g: 1 mm  
 W: 5 mm  
 L: 50 mm  

 
 
 
For the other dipole arm, g/2,-W/2 for Pt.A and Pt. B to g/2 and L/2+g/2 as shown in 

Fig.3.3.4. Your completed geometry should look like Fig.3.3.5. 
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Figure 3.3.4.  A dialog box. 

 
 
 
 

 
 

 

Fig 3.3.5. Dipole antenna model. 
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3.3.3 Excitation setup: 
 

A differential excitation has to be applied in the gap separating the two dipole arms. To 
setup the excitation port, go to Edit > Select Edges and select the gap edge of the first drawn 
dipole arm as shown in Fig. 3.3.6. 
 

 
 

Figure.3.3.6. Selected edge for port definition 
 
 

 
 

Figure 3.3.7. Add port. 
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Next, assign an edge port to the selected edge by going to Draw >Edgeport. The 

completed port needs a reference in order to be defined correctly since there is no ground 
plane. The edge of the other dipole arm will be used as the reference to create a differential 
port. To create the diffential port, select the other dipole arm's gap edge and go to the port 
definition in the project tree, right-click on the port, and then select Add Reference as shown in 
Fig. 3.3.8. 
 
 

 
 

Figure 3.3.8. Differential port setup. 
 
 

 
3.3.4 Analysis setup: 
 
 

To setup the analysis, go to Planar EM > Solution Setup > Add Solution Setup. Since this 
is a geometrically simple structure, a fixed mesh will give an accurate result. Use a fixed mesh 
with a frequency of 4.0 GHz as shown in Fig 3.3.9. In addition, add a frequency sweep from 2.0 
GHz to 4.0 GHz by going to Planar EM > Solution Setup > Add Frequency Sweep; do an 
interpolating sweep from 2.0 GHz to 4.0 GHz with 201 points as shown in Fig 3.3.10. Next, 
analyze the problem. 
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Fig 3.3.9.Fixed mesh with a frequency of 4.0 GHz. 
 

 

 
 

Fig 3.3.10. Frequency sweep window. 
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3.3.5 Plotting results: 
 

After the simulation is finish, we can plot the real and imaginary parts of the input 
impedance over the 2.0 Ghz to 4.0 GHz range to confirm the resonant frequency. Fig.3.3.11. 
shows the resulting input impedance; the results show that the dipole resonants at 2.75 GHz 
(Imag(Zin)=0). 
 

 
 

Figure 3.3.11. Input impedance of un-optimized printed dipole. 
 
 

 
 

Figure 3.3.12.Radiation Pattern. 
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3.4 Designing  Rectangular Microstrip Patch Antenna with Feed line using 

Designer. 

 

The rectangular microstrip patch as shown in figure 1 will be designed on a substrate 

with a dielectric constant of 2.2 and a height of 1.58 mm at 2.4 GHz; the width of the 

rectangular microstrip patch is designed for 50 Ω and the length for a 180 degree phase 

delay.The methods used to setup the simulation are outlined. In particular, the following topics 

are covered: 

 Layers Setup. 

 Model Setup. 

 Excitation Setup. 

 Analysis Setup. 

 Plotting Results. 

 

 

 

 
 

Figure 3.4.1. Rectangular Microstrip Patch Antenna. 
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3.4.1 Layers Setup 

 

Open Ansoft Designer, then Project > Insert Planar EM Design > none as shown in Figure 

3.4.2, then to add layers go to Layout > Layers … Stac up taband add the following layers: 

 

 Add Layer > Name: ground, Type: metalizedsignal 

 Add Layer > Name: rogers, Type: dielectric change thic ness to “1.58mm”. The material 

should be: “Rogers RT/duroid 5880 (tm)” with εr = 2.2 

 Add Layer > Name: signal, Type: signal. 

 

 

Figure 3.3.3 shows Layers dialog box with three layers the signal, rogers and the ground 

layer.  

 

 

Figuer 3.4.2 Choose layout technology window. 
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Figure 3.4.3 Layers dialog box. 

 

3.4.2 Model setup 

 

Calculate the lengths and widths necessary for the patch antenna using the 

Transmission line Mode we get the patch dimensions (width, length) = (41.334, 49.4) mm.Use 

Ansoft designer to calculate the length and width of the 50 ohm feedline to the patch. Then go 

to Project > Insert Circuit Design >None as shown in figure 3.4.4. 
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Figuer 3.4.4. Choose layout technology window. 

 

To construct the layers go to Schematic > Layout Stackup...repeat the stackup layers to 

create the same stackup as in the planer EM as shown in figure 3.4.5.then go to Circuit > Add 

Model Data > Add Substrate Definition,in the dielectric area: H = 1.58mm, Er = 2.2 as shown in 

figure 3.3.6. 

Then go to Circuit > TRL >Microstrip> Single, Select Substrate > OK, Set Z0 = 50, E = 180, 

Frequency = 2.4GHz, H = 1.58 mm (Make sure Dimension is in mm and GHz), then push 

synthesis then OK. Note the values of W and P for the microstrip that you have created this is 

the width and the length of the 50 ohm transmission line that you will create in the planar too 

as shown in figure 3.4.7. 
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Figure 3.4.5. Layers dialog box. 

 

 

Figure 3.4.6. Substrate definition box. 
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Figure 3.4.7. Microstrip Line Calculator. 

 

 

Back to your palner EM then go to Draw > Primitive > Rectangle, draw a random 

rectangle and  this will be your patch antenna, click a double click the new rectangle and define 

its points, Point A should be 0,0 Point B should be L,W where L and W are the length and width 

that you calculated for the patch, figure 3.4.8 shows the rectangle dialog box for the patch. 
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Figure 3.4.8. Rectangle dialog box for the patch. 

 

Then go to  Draw> Primitive > Rectangle, draw a random rectangle – this will be your 

feedline antenna click a double click the new rectangle and define its points, Point A should be 

0,0 Point   should be W,‐P where W and ‐P are the width and length that Ansoft calculated for 

the feedline, figure 3.4.9 rectangle dialog box for the feed line. 
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Figure 3.4.9.Rrectangle dialog box for the feed line. 

 

Note that you should make the length value negative so that the edges of your two 

rectangles are touching, select both rectangles, Draw > Align > Center Horizontally > OK.The 

Patch antenna with feed line is finished as shown in figure 3.4.10. 

 

 

Figure 3.4.10. The patch antenna with feedline. 
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3.4.3 Excitation Setup: 

 

The excitation ports for the microstrip feed line have to be setup. To do this, go to Edit > 

Select Edges, select the bottom edge of your transmission line, In the Project Window, 

Excitation > Add Port, figure 3.4.11 shows the edge port at the end of feed line. 

 

 

 

Figure 3.4.11 the edge port at the end of feed line 

 

 Then Edit > Select to get back to a regular cursor, then click double click the port  itself, 

go to the Planar EM Tab and set the “Renormalize” to 50+0i, as shown in figure 3.4.12. 
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Figure 3.4.12 the load impedance on the port. 

 

 

3.4.3 Analysis Setup: 

 

To setup the analysis, go to Planar EM > Solution Setup > Add Solution Setup. Since this 

is a geometrically simple structure, a fixed mesh will give an accurate result. Use a fixed mesh 

with a frequency of 2GHz. As shown in figure 3.4.13. In addition, add a frequency sweep from 

1.0 GHz to 3.0 GHz by going to Planar EM > Solution Setup > Add Frequency Sweep; do an 

interpolating sweep from 2.0 GHz to3.0 GHz with 1000 points as shown in figure 3.4.15. Next, 

analyze the problem. 
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Figure 3.4.13. Fixed mesh with a frequency of 2GHz. 
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3.4.14. Frequency sweep window. 

 

3.4.4 Plotting Results: 

 

After the simulation is finish, go to Planer EM>Result>Create Report and plotting S11 

which shows the return loss as in Figure 3.4.17. 
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Figure 3.4.15. Numerical return and insertion loss. 

 

  Radiation Pattern Plotting: 

 

In the Project Window, right click Results > Create Report > Type: Far Field, Display Type: 

Radiation Pattern then go to the Sweeps Tab, highlight the “F Point(s)” row, unclic  All Values, 

Highlight only 2.4GHz as shown in figure 3.4.18. Then go to the Mag tab and select Category: 

Gain, Quantity: GainEThetaAccepted, Function: dB then push add trace then OK. The result is 

the radiation pattern as shown in Figure 3.4.19. 
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Figure 3.4.16. Single value at 2.4 GHz in frequency sweep window. 

 

 

Figure 3.4.17. Far-field pattern at 2.4 GHz. 
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3.5 Project’s Flow Chart. 
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Chapter 4 

 

Microstrip antenna performance with 

different types of feeding techniques. 

 

 

 

4.1 Introduction. 

4.2 Design Procedure.                                                                                                   

4.3 Results and discussion.      
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Chapter Four 

 

Rectangular Microstrip Antenna Performance With 

Different Types of Feeding Techniques. 

 

4.1 Introduction. 

 

The microstrip patch antennas have been used since they are lightweight, compact and 

cost effective. The input impedance of these antennas depends on their geometrical shape, 

dimensions and the feed location. 

Microstrip patch antennas have problems of low bandwidths. One of our goals is to 

show how to overcome this problem by using inset fed patch antenna.   The purpose of the 

inset cut in the patch is to match the impedance of the feed line to the patch without the need 

for any additional matching element [19]. This is achieved by controlling the inset position. 

 Input impedance of the inset fed microstrip patch antenna mainly depends on the inset 

distance d and to some extent on the inset width, the fed patch antenna's input impedance 

is     ( 
 

 
)     .  To achieve a better bandwidth is done by reducing the inset [20]. The inset 

feed is an easy feeding scheme, since it provides ease of fabrication and simplicity in modeling 

as well as impedance matching, because of these reasons the inset fed is better than the feed 

line technique.  

 

 

This research is dedicated to simulate a rectangular inset fed patch antenna by using the 

software HFSS. Recently, due to growing demand of microwave. And wireless communication 

systems in various applications resulting in an interest to improve antenna performances.  
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Wireless local area networks (WLAN) require lightweight, small size and low cost 

antenna. WLAN in the 2.4 GHz band (2.4-2.438 GHz) has made rapid progress. 

In this research, the research team tried to compare two types of feeding techniques, 

the inset feeding technique as shown in Fig 4.1 and the edge feeding technique as shown in Fig 

4.2. This comparison aims to investigate which technique is better considering the bandwidth 

and the return loss, knowing that the dimensions and the dielectric material of the microstrip 

antenna will be the same for the two feeding types. 

 

Fig.4.1 shows the patch geometry of an inset fed rectangular patch, where the notch 

width 'g' is located symmetrically along the width of the patch. 

 

 

Fig.4.1.The inset fed patch geometry. 
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4.2 Design Procedure:                                                                                                   

 

4.2.1  Calculations of inset fed patch antenna: 

 

The design procedure assumes that the specified information includes the dielectric 

constant of the substrate and the height of the substrate and is stated as: 

 

1. Calculate the patch width (  )  by using equation (4.1). 

 

  = 
  

   
 √

 

    
          ……………………………………………………………………………………………………….…. (4.1) 

Where, 

    : is the velocity of electromagnetic wave, 3×     mm/s,    is the resonant frequency,    is 

the dielectric constant. 

 

2. Calculate     that depends on notch width as: 

 

  = 
  

√       

         

 
 + 

 

    
     ……………………………………………………………………………………………… (4.2) 

 

3.  Calculate    using this equation: 

 

         = 
    

 
 + 

    

 
[    

 

  
]
    

   ……………………………………………………………………………… (4.3) 
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4. Calculate the patch length (  ) as: 

 

(4)   = 
  

   √     
            ………………………………………………………………………………………….  (4.4)    

Where, 

       : is the effective dielectric constant and    is the normalized extension of the length is 

given as: 

 

  

 
= 0.412

(
  

 
      )(         )

(           )(
  

 
    )

        ……………………………………………………………………………………   (4.5) 

Where, 

 h: is the height of the substrate. 

 

5. Calculate the notch width g as: 

    g= 
  

√       

          

 
      ………………………………………………………………………………………………… (4.6) 

 

 

4.2.2 Calculation Fed with a Quarter-Wavelength Transmission Line (Edge Fed): 

 

In the edge feed technique the microstrip antenna is matched to a transmission line of 

characteristic impedance   by using a quarter-wavelength transmission line of characteristic 

impedance Z1 as shown in Figure 4.2. 
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Figure.4.2. Quarter wavelength fed patch antenna. 

 

The goal is to match the input impedance (Zin) to the transmission line (Zo). If the 

impedance of the antenna is Za, then the input impedance viewed from the beginning of the 

quarter-wavelength line becomes 

Zin = Zo = Z1
2 /Za ………………………………………………………………………………………………………………….. (4.7) 

 

This input impedance Zin can be altered by selection of the Z1, so that Zin=Z0 the antenna 

is impedance matched. The parameter Z1 can be altered by changing the width of the quarter-

wavelength strip. The wider the strip is, the lower the characteristic impedance (Z0) is for that 

section of line. 
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The impedance of the patch is given by: 

 

Za =90(  
 / (    ))(

 

 
)
 

  ………………………………………………………………………………………………….  (4.8) 

 

The characteristic impedance of the transition section should be: 

 

ZT =√          ………………………………………………………………………………………………………………….  (4.9) 

 

The width of the transition line is calculated from (4.10): 

 

ZT = 
        (   ( 

  

  
   

  

  
))

√  
       …………………………………………………………………………………………………… (4.10) 

 

 

4.2.3 Design Of Rectangular Microstrip Inset Feed line: 

 

            Rectangular microstrip patch has been designed using FR4 epoxy of    =4.4 and h=1.5 

mm. It is decided to design the rectangular patch for 2.4 GHz, the patch antenna has length (L) 

of 3.8 cm and its width (  ) of 2.95cm and its resonant frequency of 2.4GHz, one of 15 designs 

of inset fed patch is shown if Fig.4.3 
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Figure 4.3. Design of inset fed patch microstrip antenna. 

 

 In this research 15 designs of inset fed patch were made to understand the tuning 

results of antenna. The research team analyzed the characterization of resonance frequencies 

as a function of notch width for an inset fed microstrip antenna.  

 

4.2.4 Design of Rectangular Microstrip Quarter Length (edge feed) Line: 

 

Rectangular microstrip edge feed patch has been designed with the same dimensions of 

inset fed patch antenna to show the differences between both of them and which one is better 

according bandwidth and return loss, the designers used FR4 epoxy of      =4.4 and h=1.5 mm. 

It is decided to design the rectangular patch for 2.4 GHz, the patch antenna has length (L) of 3.8 

cm and its width (  ) of 2.95cm and it's resonant frequency of 2.4GHz, the design of the edge 

feed is shown in Fig 4.4 



 

83 
 

 

 

 

 

Fig.4.4. The design of the edge feed patch microstrip antenna. 
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4.2.5 Design of Coaxial cable feed of Patch Antenna. 

 

  Rectangular microstrip with coaxial cable feed of Patch Antenna has been 

designed, to operate from 2 GHz to 12 GHz, the rectangular microstrip antenna is 

chosen as it is by far the most widely used configuration in microstrip Antenna design. A 

MPA consists of a conducting Patch of any planar or no planar geometry on one side of a 

dielectric substrate (duriod5880 substrate) with a Ground plane on the other side as 

shown in figure 4.5. 

 

 

 

Figure 4.5 Coaxial cable feed of Patch Antenna. 
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4.2.6 Design of Proximity-Coupled Microstrip Antenna. 

 

 

We have designed a square patch multilayer proximity coupled microstrip antenna it 
operates at 13 GHz. Having a length and width of the patch is L=W=13mm. We have used feed 
substrate with dielectric medium of 3.2 and dielectric medium for antenna substrate is 2.33 and 
have an air gap of height 2.2mm with dielectric medium 1.10 as seen in figure 4.6. 

 

 
 

 
Figure 4.6.Proximity-Coupled Microstrip Antenna. 
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4.3 Results and discussion:  

 

Here we are comparing only return loss, resonance frequency and bandwidth of inset 

fed patch designs. We are trying to improve the bandwidth through varying inset distance and 

inset gap of microstrip Inset fed Patch Antenna, The values of inset width  'g' is changed with a 

ratio of    /5=0.574mm,   /10=0.287mm,     /20=0.1435mm,   /30=0.0956mm, 

  /40=0.07175mm , and the value of inset distance 'L' is changed with  d=  =2.87mm, 

d=2  =5.74mm  , d =3  =8.61mm  , d=4  =11.48  ,  where     is the width of the feed line 

and equals 2.87mm. 

 

It was observed that with a decrease in notch width 'g'  from   /5 to   /40, the 

bandwidth is increased and improved (as shown in Fig.4.7) and the resonant frequency shifts 

away from 2.4 GHz( as shown in Fig.4.8), where g varies from 0.0717 to 0.574mm. The narrower 

notch the better the impedance match that we have as seen in Fig 4.8. The bigger inset distance 

the better bandwidth that we have as shown in figures 4.9, 4.10. The optimized results of 

return loss, bandwidth and resonance frequency for these designs are tabulated in table 4.1.   

 

When comparing of two types of feeding techniques the research team concluded that  

the inset feed  is better than the edge feed technique in the bandwidth and the return loss, in 

the edge feed patch design we get -12dB return loss and 0.0292 Bw as shown in Fig.4.11, and 

these results are worse than the result we have in inset fed patch antenna , all designs of inset 

fed patch antenna have a Bandwidth values that vary  from 0.0505 to 0.0698 GHz , and the 

return loss reach -43.6dB when d=2wf and g=wf/10 as shown in Fig.4.12, this means that the 

radiation is much better than the radiation resulted in edge feed. 



 

87 
 

 

 

Fig.4.7. The relationship between the Bandwidth and the inset gap 'g' at L=  , L=   , L=    

and L=   . 
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Figure 4.8. The relationship between resonant frequency and notch width "g" 
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Figure 4.9. The relationship between bandwidth and inset distance "d" for g=Wf/40. 
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Figure 4.10. The relationship between bandwidth and inset distance "d" for g=Wf/5. 

 

 

 

Table.4.1. Return loss, Bandwidth and Resonance frequency of inset fed patch. 
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Resonance 

frequency 

(GHz) 

-10 dB Bandwidth 

% 

 (
  

  
     ) 

    (dB) 

 

 

Performance properties 

 

 

2.3173 2.25% -22.2 g =   /5  

 

d=   

 

2.3468 2.38% -29.7 g =   /10 

2.3675 2.05% -29.2 g =   /20 

2.3956 2.05% -23.8 g =   /30 

2.4032 2.65% -22.6 g =   /40 

2.3254 2.38% -19.3 g =   /5  

 

d=2   

 

2.3701 2.51% -43.6 g =   /10 

2.3912 2.51% -25 g =   /20 

2.3967 2.64% -21 g =   /30 

2.400 2.77% -19.7 g =   /40 

2.3374 2.38% -24.636 g =   /5  

 

d=3   

 

2.3562 2.38% -40 g =   /10 

2.3816 2.64% -32.88 g =   /20 

2.3865 2.67% -31 g =   /30 

2.4032 2.78% -27.16 g =   /40 

2.3708 2.43% -16.5 g =   /5  

 

d=4   

 

2.3823 2.65% -20.65 g =   /10 

2.3894 2.77% -25.714 g =   /20 

2.3952 2.91% -20.6477 g =   /30 

2.400 2.91% -17.694 g =   /40 



 

92 
 

 

4.3.1 Return loss. 

 

 

 

 

 

Figuer4.11.The return loss of the edge feed patch microstrip antenna. 
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Fig.4.12. Return loss when L=    and g =   /10. 
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The following Figures shows the inset fed patch Return loss, bandwidth and resonance 

frequency when d=4Wf and g=Wf/5, g=Wf/10, g=Wf/20, g=Wf/30, g=Wf/40. 

 

 

 

 

Fig.4.13. Return loss when L=    and  g =   /5. 
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Fig.4.14. Return loss when L=    and  g =   /10. 
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Fig.4.15 Return loss when L=    and g =   /20. 
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Fig.4.16 Return loss when L=    and g =   /30. 
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Fig.4.17 Return loss when L=    and g =   /40. 
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     Figure 4.18 shows return loss through range of frequency (1- 4 GHz) having single band 

at 2.36 GHz with return loss (RL=-28 dB), but when we increased the band, multi operated 

bands appear as shown in figure 4.19. 

 

 

Figure 4.18 S-parameter (dB) versus Frequency (1-4 GHz). 

 

 

 

 

 

 

 



 

100 
 

 

 

 

 

Figure 4.19 S-parameter (dB) versus Frequency (GHz). 

     

 Figure 4.19 shows operated bands of our patch antenna which are 2.38 GHz, 4.74 GHz, 

7.09 GHz, 8 GHz and 9.74 GHz of return loss (RL= -13 dB, -18.1 dB,-16.5 dB,-25.5 dB, and -17.4 

dB) respectively.  

     The best radiation of the antenna occurs at 8 GHz, where S11= -25.5 dB, at 2 GHz the 

antenna will radiate virtually nothing, as S11 is close to 0 dB. 
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In Proximity-coupled Feed matching can be achieved by controlling the length of the 

feed line, the results obtained are frequency: 13.3 GHz, return loss: -20 dB as shown in figure 

4.20. 

 

 

Figure 4.20. Return loss at the resonant frequency. 
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4.3.2 Radiation Pattern of Rectangular Microstrip Inset Feed line and proximity coupled feed.  

 

 

 

Figure.4.21 Radiation pattern phi 0 and 90 E-plane for d= Wf and g= W / 40. 
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Figure.4.22 Radiation pattern phi 0 and 90 E-plane for d=Wf and g =   /5. 

 

 

 

Figure.4.23 Radiation pattern phi 0 and 90 E-plane for d=Wf and g =   /30. 

 



 

104 
 

 

 

Figure.4.24 Radiation pattern phi 0 and 90 E-plane for d=4Wf and g =   /40. 

 

 

 

Figure.4.25 Radiation pattern phi 0 and 90 E-plane of Proximity-Coupled Microstrip Antenna. 
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Chapter five  

 

 

Result and Conclusion  

 

 

5.1 An Overview. 

5.2 Conclusion. 

 

 

 

 

 

 

 

 

 



 

106 
 

Chapter five 

 

Result and Conclusion 

 

5.1. An overview. 

      This   chapter is devoted to summarize the results obtained during the simulation process. 

 

5.2 Conclusions. 

 

    The following points   present the main results of the simulation process through the project: 

1. As it was observed  with a decrease in notch width of the inset feed the bandwidth  

increased and the resonant frequency shifts away from 2.4 GHz, where g varies from 

0.0717 to 0.574mm. 

2. When comparing the two types of feeding techniques ;( the inset feed and the edge 

feed) it was concluded that the inset feed is better than the edge feed technique in the 

bandwidth and the return los. In the edge feed patch design the results were -12dB 

return loss and 0.0292GHz BW, and these results are worse than the result in the inset 

fed patch antenna. 

3. The radiation of inset feed is better than the radiation obtained in edge feed. 

4. The narrower notch the better the impedance match that results. By controlling the 

inset distance of the feed line between two substrates of proximity coupled feed the 

matching in microstrip antenna will be controlled leading to an improved the return 

loss.  

5. As an extra work, we design a rectangular patch coaxial feed microstrip antenna at 

frequency range from 2GHz to 12GHz, and we obtained the best resonant frequency at 

8GHz, which gives return loss of -25.5 dB,but at 2 GHz the antenna will radiate virtually 

nothing, as S11 is close to 0 dB..  
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